Hosted Exchange offline address book
Incident Report for AppRiver
Resolved
Our exchange team was able to resolve the offline address book download issue causing Outlook to hang. We apologize for any inconvenience this may be causing and will continue to monitor performance throughout the day.
Posted Jan 14, 2021 - 12:36 CST
Update
Our exchange team is continuing to address the issue with offline address books.  Additional work was done last night to resolve the download issue causing Outlook to hang.  We apologize for any inconvenience this may be causing and will continue to monitor performance throughout the day.
Posted Jan 13, 2021 - 09:46 CST
Monitoring
We are continuing to take additional action needed to correct the issue and will monitor to verify the action that our engineers have put in place to resolve this issue with the Outlook offline address book. We thank you for your patience and apologize for any inconvenience this may have caused.
Posted Jan 12, 2021 - 09:38 CST
Update
Our engineering team has identified the issue and corrective action was put in place to resolve the issue. We will continue to monitor and verify that the issue has been resolved. We thank you for your patience and apologize for any inconvenience this may have caused.
Posted Jan 11, 2021 - 16:49 CST
Identified
Our engineering team has identified the issue and corrective action was put in place to resolve the issue. We will continue to monitor and verify that the issue has been resolved. We thank you for your patience and apologize for any inconvenience this may have caused.
Posted Jan 11, 2021 - 16:49 CST
Investigating
We are currently investigating a reported issue with some users experiencing an issue completing the download of their Outlook offline address book [OAB] for their Zix|Appriver exchange account. Our engineering team will provide updates as they become available. We apologize for any inconvenience this may cause.
Posted Jan 11, 2021 - 15:12 CST
This incident affected: Secure Hosted Exchange (Exchange 2013/2016+ (EXG7)).