Encrypted Email delay
Incident Report for Zix | AppRiver
Resolved
Dear Zix|Appriver Customer,

Zix|Appriver has resolved the temporary issue with the Zix|Appriver Hosted Encryption service at approximately 5:00 PM (CT). During this time your secure email users may have had intermittent issues while attempting to send encrypted emails or emails may have been delayed.


We apologize for any inconvenience this may have caused.

Thank you,
Zix|Appriver Customer Support
support@zixcorp.com
Posted Oct 19, 2021 - 17:07 CDT
Investigating
Dear Zix|Appriver Customer,

Zix|Appriver is currently experiencing a temporary issue with the Zix Hosted Encryption service, which began at approximately 3:00 PM (CT). During this time your secure email users may have intermittent issues while attempting to send encrypted emails or mail may be delayed.
Our engineers are currently working on the problem and we expect to have a resolution shortly. We apologize for any inconvenience this may cause.

Thank you,
Zix|Appriver Customer Support
support@zixcorp.com
Posted Oct 19, 2021 - 15:00 CDT
This incident affected: Encryption Services (EMP/DeliverySlip).