Inbound Email Delays
Incident Report for Zix | AppRiver
Resolved
This issue has been resolved. We confirmed the queued mail has all released and mail scanning has returned to normal levels. We apologize that this issue occurred as we understand the importance of timely email.
Posted Jun 15, 2021 - 16:52 CDT
Monitoring
We have discovered an issue that caused a small subset of filters to not process emails in a timely manner. We have rectified the issue and the mail queues are releasing now however there may be a delay on inbound emails that passed through those specific subsets. We apologize for any inconvenience this may have caused.
Posted Jun 15, 2021 - 13:36 CDT
This incident affected: Threat Protection (Email Threat Protection).