Office 365 licensing in the Customer portal
Incident Report for Zix | AppRiver
Resolved
This incident has been resolved.
Posted Jul 29, 2021 - 06:58 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 28, 2021 - 16:28 CDT
Investigating
We are currently investigating an issue with Office 365 licensing in the customer portal. Our team is aware of the issue and are working diligently to resolve. We do apologize for the inconvenience and will update status as we have more information. We do appreciate your patience.
Posted Jul 28, 2021 - 15:59 CDT
This incident affected: Customer Portal Interface (Customer Portal) and Office 365.