Exchange Online Service Alert - Calendars
Incident Report for Zix | AppRiver
Resolved
This incident has been resolved.
Posted Sep 27, 2022 - 13:37 CDT
Identified
September 21, 2022 12:47 PM
Title: Users may be unable to access their mailboxes' calendars from the Outlook desktop client or Outlook on the web

User Impact: Users may be unable to access their mailboxes' calendars from the Outlook desktop client or Outlook on the web.

More info: While we're focused on remediation, users that have access to Outlook mobile can use this connection method to bypass the problem.

Current status: Validation of the fix is ongoing and we expect to have a better understanding of the timeline for impact resolution by our next update. While this is ongoing, we’re continuing to work with affected users to collect additional Fiddler trace logs and confirm the steps to reproduce the impact, which will help us confirm that our impending fix will fully address the impact.

Scope of impact: This issue may impact any user attempting to access their mailboxes’ calendars via the Outlook desktop client or Outlook on the web.

Root cause: A service update has introduced a permissions issue that may be preventing users from accessing their mailboxes’ calendars via the Outlook desktop client and Outlook on the web.

Next update by: Thursday, September 22, 2022, 2:00 PM (7:00 PM UTC)
Posted Sep 21, 2022 - 13:47 CDT
Investigating
Users may be unable to access their mailboxes' calendars from the Outlook desktop client or Outlook on the web
ID: EX435256


Status
Service Degradation

Impacted services
Exchange Online

Details
Title: Users may be unable to access their mailboxes' calendars from the Outlook desktop client or Outlook on the web

User Impact: Users may be unable to access their mailboxes' calendars from the Outlook desktop client or Outlook on the web.

More info: While we're focused on remediation, users that have access to Outlook mobile can use this connection method to bypass the problem.



Current status: We've identified a service update that has introduced a permissions issue which may be impacting user access to the Exchange Online calendar. We've developed and are internally validating a fix that we're expecting will remediate the impact. We'll provide a fix deployment timeline once available.



Scope of impact: This issue may impact any user attempting to access their mailboxes’ calendars via the Outlook desktop client or Outlook on the web.



Root cause: A service update has introduced a permissions issue that may be preventing users from accessing their mailboxes’ calendars via the Outlook desktop client and Outlook on the web.



Next update by: Wednesday, September 21, 2022, at 7:00 PM UTC

The Microsoft Team
Posted Sep 21, 2022 - 07:27 CDT
This incident affected: Office 365.