Mail Classification issue
Incident Report for Zix | AppRiver
Resolved
This incident has been resolved.
Posted May 03, 2021 - 09:16 CDT
Update
Our development and engineering teams are still investigating this issue to ensure that the issue is fully resolved. As an extra precaution to mitigate this issue and ensure that any email held in error the team is starting a process to perform a full rescan for that subset of customers that may have seen this issue occurring. We understand the importance of timely mail flow and sincerely apologize for any inconveniences this may have caused. Once the team has completed the full rescan we will post another status update.
Posted Apr 16, 2021 - 17:18 CDT
Update
The mail queue rescans to release valid mail that was held erroneously has been completed. We are still monitoring for any new reports and will process those immediately. We understand the importance of timely mail flow and apologize for any inconvenience this may have caused.
Posted Apr 16, 2021 - 09:34 CDT
Update
The mail queue rescans to release any valid mail that was held erroneously is still in process. We understand the importance of timely mail flow and sincerely apologize for any inconveniences this may have caused. We will continue to monitor performance throughout the evening.
Posted Apr 15, 2021 - 17:01 CDT
Update
Our team continues to monitor and test the actions put in place to correct this issue. They expect to begin a process of starting a re-scan for messages that may have been held erroneously to release valid mail.
Posted Apr 15, 2021 - 11:13 CDT
Monitoring
Our team continues to monitor and test the the actions put in place to correct this issue. They expect to begin a process of starting a re-scan for messages that may have been held erroneously to release valid mail.
Posted Apr 15, 2021 - 11:10 CDT
Investigating
Our Development and Engineering teams have identified a mail classification issue affecting mail flow for a small subset of customers. We are currently investigating this issue and working to rectify this as soon as possible. We apologize for any inconvenience this may cause.
Posted Apr 15, 2021 - 08:43 CDT
This incident affected: Secure Hosted Exchange (Exchange 2013/2016+ (EXG7)), Threat Protection (Email Threat Protection), and Office 365.