Customer Portal Latency
Incident Report for AppRiver
Resolved
The intermittent latency that was occurring in the Customer Portal has been remedied and all operations have returned to normal.
Posted 8 months ago. Feb 14, 2019 - 16:02 CST
Investigating
We are receiving reports of intermittent latency from within the Customer Portal. Our teams are currently investigating.
Posted 8 months ago. Feb 14, 2019 - 10:44 CST
This incident affected: Customer Portals & User Interfaces (Customer Portal, Partner Portal, Billing Area).