Exchange Online service alert move items within Shared Folder in Outlook on the web
Incident Report for Zix | AppRiver
Resolved
Exchange Online service alert

Advisory information
Title: Users can't move items within shared folders when using Outlook on the web
ID: EX283525
Status
Service Restored
Details
Title: Users can't move items within shared folders when using Outlook on the web
User Impact: Users were unable to move items within shared folders when using Outlook on the web.
More info: Users saw an error message indicating "something went wrong" when trying to move items within shared folders.
While we were focused on the investigation, affected users may have been able to move items by using the "Search for a folder" section and typing the name of the destination folder.
Final status: We've confirmed with affected users that impact has been mitigated and service is restored.
Scope of impact: Any user who tried to move items within shared folders while using Outlook on the web may have experienced impact.
Start time: Friday, August 20, 2021, at 7:00 AM UTC
End time: Thursday, September 9, 2021, at 5:00 PM UTC
Root cause: A change regarding folder suggestions inadvertently prevented users from moving items within shared folders when using Outlook on the web.
Next steps:
- We're reviewing our Outlook on the web folder update procedures to find ways to prevent similar problems from happening again.
This is the final update for the event.
Thank you,
The Microsoft team
Posted Sep 10, 2021 - 14:04 CDT
Investigating
Exchange Online service alert

Advisory information

Title: Users can't move items within shared folders when using Outlook on the web

ID: EX283525

Status
Service Degradation

Details
Title: Users can't move items within shared folders when using Outlook on the web

User Impact: Users are unable to move items within shared folders when using Outlook on the web.

More info: Users are seeing an error message indicating "something went wrong" when trying to move items within shared folders.
While we're focused on the investigation, affected users may be able to move items by using the search for a folder section, and typing the name of the destination folder.

Current status: We're continuing our review of the network traces and expanding our investigation to include recent service updates to the folder feature set.

Scope of impact: Your organization is affected and any user trying to move items within shared folders while using Outlook on the web is impacted.

Next update by: Wednesday, September 8, 2021, at 8:00 PM UTC

Thank you,
The Microsoft team
Posted Sep 08, 2021 - 08:13 CDT
This incident affected: Office 365.