DLP delivery/access issues
Incident Report for Zix | AppRiver
Resolved
Hello,

The issue with the encryption DLP system has been resolved.

We do apologize for the inconvenience this is caused.
Posted Nov 23, 2021 - 13:00 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 23, 2021 - 09:04 CST
Investigating
Hello,

We are aware of the issues with the encryption DLP system and our engineers are looking into the issue.

We do apologize for the inconvenience this is causing.

Thank you
Zix|Appriver Support
Posted Nov 23, 2021 - 09:03 CST
This incident affected: Encryption Services (EMP/DeliverySlip).