Customer portal licensing issue
Incident Report for AppRiver
Resolved
This incident has been resolved.
Posted Oct 26, 2021 - 15:19 CDT
Monitoring
This issue has been resolved and we are currently monitoring. We apologize for the inconvenience and appreciate your patience.
Posted Oct 26, 2021 - 12:33 CDT
Investigating
We are currently investigating an issue with admins being unable to assign licensing in the customer portal via auto or manual mode. We do apologize for this inconvenience and will update status as we have more information. We appreciate your patience.
Posted Oct 26, 2021 - 11:59 CDT
This incident affected: Secure Cloud Platform (Customer Portal).