Connectivity issues with ZRH Datacenter
Incident Report for AppRiver
Resolved
Dear Zix|Appriver Customer,


The connectivity issues have been resolved as of 08:40 AM CST.

Some customers may have experienced connectivity issues to the ZRH datacenter that started about 8:00 AM CST. Issues experienced are slow to no response.

We do regret any inconveniences this may caused.

Thank you

Zix|Appriver Customer Support
Posted Jul 16, 2021 - 08:56 CDT
Identified
Dear Zix|Appriver Customer,


Some customers may be experiencing connectivity issues to the ZRH datacenter that started about 8:00 AM CST. Issues experienced are slow to no response.

We do regret any inconveniences this may cause.

Thank you

Zix|Appriver Customer Support
Posted Jul 16, 2021 - 08:46 CDT