Microsoft Outlook clients restarting
Incident Report for AppRiver
Resolved
This incident has been resolved.
Posted Jul 16, 2020 - 07:58 CDT
Monitoring
Microsoft appears to have mitigated the issue with Outlook crashing with their recent fix that was rolled out. We will continue to monitor the issue but they are expecting this issue to be fully resolved soon.
Posted Jul 15, 2020 - 16:19 CDT
Update
Title: Latest information from Microsoft, Users experiencing Outlook connection issues and crashes, EX218604

User Impact: Users may experience crashes or may be unable to connect via Outlook.

More info: Our analysis indicates that Outlook on the web and mobile clients are unaffected. Users may be able to leverage those protocols as an alternative means to access email and service features while we remediate this problem.

Affected users will likely receive an error message that reads: "Outlook couldn't start last time. Safe mode could help you troubleshoot the problem, but some features might not be available in this mode. Do you want to start in Safe Mode?"

Further information on what admins will see in event viewer for this crash event can be found here: https://support.microsoft.com/en-us/office/active-investigation-into-outlook-crashing-on-launch-9c59ad4b-813c-432a-afdc-f14717a4528d?ui=en-us&rs=en-us&ad=us

Current status: Our fix is rolling out as expected and we've confirmed that users are experiencing service restoration as the solution reaches their respective environments. We're actively monitoring this process to ensure that our fix reaches all customers as soon as possible.

Scope of impact: This issue may potentially affect any of your users attempting to use Outlook.

Estimated time to resolve: We expect this issue to be completely resolved for all affected users by July 15, 2020 at 9:30 PM UTC.
Posted Jul 15, 2020 - 14:51 CDT
Update
Title: Latest information from Microsoft, Users experiencing Outlook connection issues and crashes, EX218604

User Impact: Users may experience crashes or may be unable to connect via Outlook.

More info: Our analysis indicates that Outlook on the web and mobile clients are unaffected. Users may be able to leverage those protocols as an alternative means to access email and service features while we remediate this problem.

Current status: We've identified the probable cause of the issue and are applying fixes. We've confirmed that our fixes are effective and users will experience service restoration as our solution reaches their respective environments; however, deployment to all affected users may take several hours to complete.

Scope of impact: This issue may potentially affect any of your users attempting to use Outlook.
Posted Jul 15, 2020 - 13:33 CDT
Identified
Title: Latest information from Microsoft, Users experiencing Outlook connection issues and crashes, EX218604

User Impact: Users may experience crashes or may be unable to connect via Outlook.

More info: Our analysis indicates that Outlook on the web and mobile clients are unaffected. Users may be able to leverage those protocols as an alternative means to access email and service features while we remediate this problem.

Current status: Our initial review of the available data indicates that recently deployed updates are the likely source of the problem. We're performing an analysis of all recent service updates to isolate the underlying cause of the problem and to determine the most expedient means to restore service.

Scope of impact: This issue may potentially affect any of your users attempting to use Outlook.
Posted Jul 15, 2020 - 12:25 CDT
Update
We have seen multiple customers resolve this issue on their machines by rolling back last nights Microsoft patches and temporarily disabling updates.
Posted Jul 15, 2020 - 11:57 CDT
Update
Title: Users unable to access Outlook.com

User Impact: Affected users may be unable to access email or service features through Outlook.com

Current status: We're investigating a potential issue that may be preventing users from accessing email or service features through Outlook.com. We'll provide an update in 30 minutes.

https://portal.office.com/servicestatus
Posted Jul 15, 2020 - 11:39 CDT
Investigating
We are currently seeing high call volumes in regards to the Microsoft Outlook client restarting itself after opening. It appears to have something to do with last nights Windows patch updates from Microsoft. We are continuing to investigate.
Posted Jul 15, 2020 - 11:37 CDT
This incident affected: Secure Hosted Exchange (Exchange 2013/2016+ (EXG7)) and Office 365.