Microsoft 365 - Unable to receive calls through Microsoft Teams

Incident Report for Zix | AppRiver

Resolved

This incident has been resolved.
Posted Mar 03, 2025 - 15:03 CST

Update

Final Update from Microsoft:

Our fix was successfully deployed. After an extended period of monitoring, we’ve confirmed through telemetry that service is restored and impact has been fully remediated.
Posted Mar 03, 2025 - 15:03 CST

Monitoring

Update from Microsoft:

We’ve deployed the configuration to the auto-attendant app and are seeing service functionality improvements as expected. We’re continuing to monitor to confirm the fix is mitigating impact.
Posted Mar 03, 2025 - 14:34 CST

Identified

Update from Microsoft:

- Preliminary root case
A configuration change to an auto-attendant app ID record that matches inbound calls with users in call queues is preventing users from receiving calls and causing the impact.

Latest Update:
We've discovered that a modification to an auto attendant application ID record is rejecting Microsoft Teams call queues. We've deployed a fix to update the affected application ID record, which will mitigate impact.
Posted Mar 03, 2025 - 13:52 CST

Investigating

Microsoft is currently experiencing an issue with receiving calls through Microsoft Teams. Microsoft has posted a service incident. We appreciate your patience.
Tracking Number: TM1022107

Summary of Microsoft Incident:

- User impact
Users may not be able to receive calls placed through Microsoft Teams provisioned auto attendants and call queues.

- Scope of impact
Users expecting to make or receive calls routed through Microsoft Teams-provisioned auto attendants and call queues may be affected.

Latest Update from Microsoft:

We've detected a potential authentication token issue that may be contributing to impact, and we're further examining this pathway to determine our next troubleshooting steps.
Posted Mar 03, 2025 - 13:11 CST
This incident affected: Office 365.