Backup issue with Exchange "Tasks" folder
Incident Report for Zix | AppRiver
Resolved
Our Dev/Engineering team has developed and implemented a hotfix to alleviate the Tasks/Contact issues during backups causing those portions of the backups to fail.
Posted May 11, 2023 - 15:25 CDT
Identified
CloudAlly (backup provider) has relayed to Support there is a known issue with the Tasks folder failing in the backup under Exchange Backups.

Our engineers are working with Microsoft to resolve the issue.
Posted May 04, 2023 - 16:17 CDT
This incident affected: CloudAlly Backup.