Customer Portal
Incident Report for AppRiver
Resolved
Corrective action for the customer portal issue has been implemented by our team. We will be monitoring and verifying that the issues we were seeing earlier have been resolved. We thank you for your patience and apologize for any inconvenience this may have caused.
Posted Apr 01, 2021 - 13:31 CDT
Update
Some users are continuing to have trouble accessing the customer portal. Our development and engineering teams are continuing to investigate the issue. We apologize for any inconvenience this may be causing and will provide updates as they become available.
Posted Apr 01, 2021 - 12:03 CDT
Monitoring
Investigation into this issue is continuing. Some users are continuing to have trouble accessing the customer portal. Our development and engineering teams are continuing to investigate the issue. We apologize for any inconvenience this may be causing and will provide updates as they become available.
Posted Apr 01, 2021 - 10:59 CDT
Update
Investigation into this issue is continuing. Some users are continuing to have trouble accessing the customer portal. Our development and engineering teams are continuing to investigate the issue. We apologize for any inconvenience this may be causing and will provide updates as they become available.
Posted Apr 01, 2021 - 09:55 CDT
Update
Some users are continuing to have trouble accessing the customer portal. Our development and engineering teams are continuing to investigate the issue. We apologize for any inconvenience this may be causing and will provide updates as they become available.
Posted Apr 01, 2021 - 09:32 CDT
Investigating
We are currently investigating reports of customers unable to log into the customer portal. We apologize for the inconvenience and are working hard to correct the issue. We will provide more information as it becomes available.
Posted Apr 01, 2021 - 09:10 CDT
This incident affected: Secure Cloud Platform (Customer Portal).