Mobile applications connecting to Hosted Exchange
Incident Report for Zix | AppRiver
Resolved
The mobile application issue has been resolved. We do apologize for the inconvenience and appreciate your patience as we implemented a fix for the issue.
Posted Jun 23, 2022 - 07:16 CDT
Investigating
We are currently investigating an issue with mobile devices connecting to hosted exchange. We do apologize for this inconvenience and appreciate your patience as we work with Microsoft on a resolution. We will continue to update status as we have more information.
Posted Jun 22, 2022 - 14:46 CDT
This incident affected: Secure Hosted Exchange (Exchange 2013/2016+ (EXG7)).