Exchange Online Service Alert
Incident Report for Zix | AppRiver
Resolved
Exchange Online service alert

Advisory information
Title: Some users may be unable to utilize some Exchange Online features via all connection methods
ID: EX302429
Status
Service Restored
Details
Title: Some users may be unable to utilize some Exchange Online features via all connection methods
User Impact: Users may have been unable to utilize some Exchange Online features via all connection methods.
More info: Exchange Online inbox access as well as standard sending and receiving of email weren't affected by this issue.
An example of impacted functionality may have included, but was not limited to, push notifications failing to alert as expected. Users may have seen an error which stated "Please check your network connection and try again" in this instance.
Final status: We've completed deployment of our fix to the affected environment and confirmed via service health telemetry that impact is remediated for all users.
Scope of impact: This issue may have affected any user whose Exchange Online mailbox was migrated from their on-premises environment to Exchange Online after October 26, 2021.
Start time: Tuesday, October 26, 2021, at 7:00 AM UTC
End time: Friday, December 17, 2021, at 6:30 PM UTC
Root cause: A recent change to behaviors involving a specific property, ReplicaList, caused it to retain the location identifier from the original on-premises mailbox location after onboarding to Exchange Online, which has resulted in the service being unable to retrieve system data from affected folders.
Next steps:
- We're reviewing our change protocols to identify how impact was missed during testing and validation to better prevent similar future impact.
This is the final update for the event.
Thank you,
The Microsoft team
Posted Jan 05, 2022 - 16:14 CST
Update
We are continuing to work on a fix for this issue.
Posted Dec 15, 2021 - 07:20 CST
Update
Exchange Online service alert

Advisory information
Title: Some users may be unable to utilize some Exchange Online features via all connection methods
ID: EX302429

Status
Extended Recovery

Details
Title: Some users may be unable to utilize some Exchange Online features via all connection methods

User Impact: Users may be unable to utilize some Exchange Online features via all connection methods.
More info: Exchange Online inbox access as well as standard sending and receiving of email aren't affected by this issue.
An example of impacted functionality may include, but is not limited to, push notifications failing to alert as expected. Users may see an error which states "Please check your network connection and try again" in this instance.

Current status: We've validated the fix and begun deployment to the affected environments. We anticipate that the fix will completely saturate the impacted environment by Friday, December 17, 2021.

Scope of impact: This issue may affect any user whose Exchange Online mailbox was migrated from their on-premises environment to Exchange Online after October 26, 2021.

Start time: Tuesday, October 26, 2021, at 7:00 AM UTC

Estimated time to resolve: We anticipate that the fix will completely saturate the impacted environment by Friday, December 17, 2021.

Root cause: A recent change to behaviors involving a specific property, ReplicaList, caused it to retain the location identifier from the original on-premises mailbox location after onboarding to Exchange Online, which has resulted in the service being unable to retrieve system data from affected folders.

Next update by: Thursday, December 16, 2021, at 12:30 AM UTC

Thank you,
The Microsoft team
Posted Dec 13, 2021 - 14:52 CST
Identified
December 8, 2021 1:52 PM
Title: Some users may be unable to utilize some Exchange Online features via all connection methods

User impact: Users may be unable to utilize some Exchange Online features via all connection methods.

More info: Exchange Online inbox access as well as standard sending and receiving of email aren't affected by this issue.

An example of impacted functionality may include, but is not limited to, push notifications failing to alert as expected. Users may see an error which states "Please check your network connection and try again" in this instance.

Current status: We've developed a fix to correct this issue, and we're validating this fix now to ensure it will successfully alleviate impact before applying it to the affected environments. Additionally, we suspect we’ll have a deployment timeline by our next scheduled update.

Scope of impact: This issue may affect any user whose Exchange Online mailbox was migrated from their on-premises environment to Exchange Online after October 26, 2021.

Start time: Tuesday, October 26, 2021, 2:00 AM (7:00 AM UTC)

Root cause: A recent change to behaviors involving a specific property, ReplicaList, caused it to retain the location identifier from the original on-premises mailbox location after onboarding to Exchange Online, which has resulted in the service being unable to retrieve system data from affected folders.

Next update by: Friday, December 10, 2021, 3:00 PM (9:00 PM UTC)
Posted Dec 09, 2021 - 06:29 CST
Investigating
Exchange Online service alert

Advisory information
Title: Some users may be unable to utilize some Exchange Online features via all connection methods

ID: EX302429

Status
Investigating

Details

Title: Some users may be unable to utilize some Exchange Online features via all connection methods

User Impact: Users may be unable to utilize some Exchange Online features via all connection methods.

More info: Exchange Online inbox access as well as standard sending and receiving aren't affected by this issue.

Current status: We're investigating a potential issue and checking for impact to your organization. We'll provide an update within 30 minutes.

Scope of impact: This issue may affect any user whose Exchange Online mailbox was migrated from their on-premises environment to Exchange Online after October 26, 2021.

Start time: Tuesday, October 26, 2021, at 7:00 AM UTC

Thank you,
The Microsoft team
Posted Dec 07, 2021 - 16:50 CST
This incident affected: Office 365.