Data Center Issue
Incident Report for AppRiver
Resolved
We have confirmed the data center has been operational status and all systems are back to normal capacity. We apologize for this inconvenience this has caused.
Posted Feb 16, 2022 - 17:19 CST
Update
Our Engineers and QA team have validated all services are fully operational and the data center is back to normal operational status. Mail systems have been restored fully and backlog processing so some customers might experience delays. Again we understand the importance of timely mail and we sincerely apologize for the inconvenience and appreciate your patience.
Posted Feb 11, 2022 - 07:48 CST
Update
Our Engineers have validated most services are fully operational and continue to work on the data center to normal operational status. Mail systems have been restored fully and are currently processing through the backlog of queued emails.

We apologize for the inconvenience this has caused.
Posted Feb 10, 2022 - 21:48 CST
Monitoring
Our Engineers are continuing to work diligently to get the data center back to normal operational status and going through each service to verify system status. Mail systems have been restored and are currently working through the backlog of queued messages.

We apologize for any inconvenience this is currently causing.
Posted Feb 10, 2022 - 17:38 CST
Update
Our Engineers are continuing to work diligently to get the data center back to normal operational status. Some mail systems have been restored and are currently working through the backlog of queued messages. A number of our systems require a sequential approach in order to bring them up safely which is taking more time than expected. We are still seeing issues with Link protection as well as systems requiring encryption key look up . We apologize for any inconvenience this is currently causing.
Posted Feb 10, 2022 - 16:20 CST
Update
Our Engineers are continuing to work and make progress in getting the data center back to normal operational status. Some mail systems have been restored and is currently working through the backlog of queued messages. We apologize for any inconvenience this is currently causing.
Posted Feb 10, 2022 - 14:50 CST
Update
Our Engineers are continuing to work and make progress in getting the data center back to normal operational status. Some mail systems have been restored and is currently working through the backlog of queued messages. We apologize for any inconvenience this is currently causing.
Posted Feb 10, 2022 - 14:47 CST
Update
Our Engineers are continuing to work and make progress in getting the data center back to normal operational status. We are aware of some mail flow issues for the Encryption and Threat systems including Link Protection. We apologize for any inconvenience this is currently causing.
Posted Feb 10, 2022 - 12:35 CST
Identified
Our engineering team is still actively working on this issue and has made progress. They are beginning to see the datacenter return to normal operational status. We are continuing to work and rectify the issue. We apologize for any inconvenience this is currently causing.
Posted Feb 10, 2022 - 11:13 CST
Investigating
We are currently experiencing an issue with one of our main datacenters. This will affect customer portal, mail delivery and internal systems, which may cause long hold times. We apologize for this inconvenience. Please follow our status page at status.appriver.com for updates.
Posted Feb 10, 2022 - 09:49 CST
This incident affected: Support Infrastructure (AppRiver Phone System, AppRiver Live Chat) and Secure Cloud Platform (Customer Portal).