Exchange Active Sync Alert
Incident Report for Zix | AppRiver
Resolved
Exchange Online service alert

Incident information
Title: Some users are unable to send email or receive using their Exchange ActiveSync (EAS) synced iOS or Android device
ID: EX291497

Status
Service Restored

Details
Title: Some users are unable to send email or receive using their Exchange ActiveSync (EAS) synced iOS or Android device

User Impact: Users were unable to send email or receive using iOS or Android devices that leverage EAS.

More info: Users were able to send and receive email as expected using the Outlook desktop client or Outlook on the web.

Final status: We've confirmed that deployment has completed and verified through both telemetry and affected user reports that our fix to revert the Transport Layer Security (TLS) version 1.3 has mitigated impact.

Scope of impact: This problem impacted some iOS and Android users who attempted to send or receive email through EAS synced devices.

Start time: Monday, September 27, 2021, at 12:00 AM UTC
End time: Friday, October 15, 2021, at 6:39 AM UTC

Root cause: A Transport Layer Security (TLS) configuration issue was preventing users from sending or receiving email on mobile devices that leveraged EAS to connect to Exchange Online.
Next steps:
- We’re reviewing our Transport Layer Security (TLS) code for improved performance and potential automated recovery options to reduce or avoid similar impact in the future.
- We're reviewing reproductions of the issue to determine why this occurred within the TLS 1.3 version.
This is the final update for the event.
Thank you,
The Microsoft team
Posted Oct 15, 2021 - 13:32 CDT
Investigating
Exchange Online service alert

Incident information
Title: Some users are unable to send email or receive using their Exchange ActiveSync (EAS) synced iOS or Android device
ID: EX291497

Status
Service Degradation

Details
Title: Some users are unable to send email or receive using their Exchange ActiveSync (EAS) synced iOS or Android device

User Impact: Users are unable to send email or receive using iOS or Android devices that leverage EAS.
More info: Users are able to send and receive email using the Outlook desktop client or Outlook on the web as expected.

Current status: We've completed our development and started deployment of the TLS configuration change. We anticipate that this process will complete and resolve impact by our next scheduled update.

Scope of impact: Some of your iOS and Android users may be affected when attempting to send or receive email.

Start time: Monday, September 27, 2021, at 12:00 AM UTC

Estimated time to resolve: The configuration update should complete by Friday, October 15, 2021, at 6:30 PM UTC to mitigate the issue.

Root cause: A Transport Layer Security (TLS) configuration issue is preventing users from sending or receiving email on mobile devices that leverage EAS to connect to Exchange Online.

Next update by: Friday, October 15, 2021, at 6:30 PM UTC

Thank you,
The Microsoft team
Posted Oct 15, 2021 - 07:43 CDT
This incident affected: Office 365.