Exchange Online Service Alert
Incident Report for Zix | AppRiver
Resolved
Exchange Online service alert

Advisory information
Title: Some users may be unable to access some features through Outlook desktop, Outlook mobile, and Outlook on the web
ID: EX294033
Status
Service Restored
Details
Title: Some users may be unable to access some features through Outlook desktop, Outlook mobile, and Outlook on the web
User Impact: Users may have been unable to access some features through Outlook desktop, Outlook mobile, and Outlook on the web.
More info: The affected features included:
FindTime
Board Calendar
Signatures
Final status: Our fix has completed deployment and we've confirmed via telemetry that impact is resolved.
Scope of impact: This issue affected a very limited number of users who were served through the affected infrastructure.
Start time: Monday, October 25, 2021, at 3:53 AM UTC
End time: Thursday, October 28, 2021, at 12:02 AM UTC
Root cause: A recent update which, while intending to improve the Outlook on the web infrastructure, inadvertently introduced a code regression that resulted in impact.
Next steps:
- We're reviewing our service update procedures to identify opportunities to improve impact detection during testing and better prevent similar future impact.
This is the final update for the event.

Thank you,
The Microsoft team
Posted Oct 28, 2021 - 07:33 CDT
Investigating
Exchange Online service alert

Advisory information
Title: Some users are intermittently unable to access their mailboxes through multiple connection methods
ID: EX294404

Status
Service Degradation

Details
Title: Some users are intermittently unable to access their mailboxes through multiple connection methods

User Impact: Users may intermittently be unable to connect to the Exchange Online service through IMAP, SMTP, and POP3.

More info: Users of the legacy Transport Layer Security (TLS) version 1.0 are experiencing intermittent failures when attempting to connect to Exchange Online from IMAP, SMTP, and POP3.

Current status: After our CAFE infrastructure investigation, we've identified a subsection of CAFE service infrastructure that has a TLS configuration issue and is intermittently preventing users of TLS 1.0 from connecting to the Exchange Online service through IMAP, SMTP, and POP3 connection methods. We've developed and are deploying a fix that will correct the TLS configuration and expected to remediate impact.

Scope of impact: A small subset of users of TLS 1.0 are intermittently unable to connect to Exchange Online from IMAP, SMTP, and POP3.

Root cause: A CAFÉ TLS configuration issue is preventing some users from connecting to the Exchange Online service through IMAP, SMTP, POP3.
Next update by: Wednesday, October 27, 2021, at 11:00 PM UTC

Thank you,
The Microsoft team
Posted Oct 27, 2021 - 15:44 CDT
This incident affected: Office 365.