Exchange Online Service Alert Security & Compliance Center (SCC)
Incident Report for Zix | AppRiver
Resolved
Exchange Online service alert

Advisory information
Title: Admins are experiencing delays when making domain changes or adding new users in the Security & Compliance Center (SCC)
ID: EX293644

Status
False Positive

Details
Title: Admins are experiencing delays when making domain changes or adding new users in the Security & Compliance Center (SCC)

User Impact: Admins are experiencing delays when attempting to make domain changes or add new users within the SCC.

Final status: We've determined that this issue is a duplicate of another event. Please look for further updates in EX293978.
This communication will expire in 24 hours.

Thank you,
The Microsoft team
Posted Oct 26, 2021 - 12:31 CDT
Investigating
Exchange Online service alert

Advisory information
Title: Admins are experiencing delays when making domain changes or adding new users in the Security & Compliance Center (SCC)
ID: EX293644

Status
Service Degradation

Details
Title: Admins are experiencing delays when making domain changes or adding new users in the Security & Compliance Center (SCC)

User Impact: Admins are experiencing delays when attempting to make domain changes or add new users within the SCC.
More info: eDiscovery administrators are presented with a blank page when attempting to export a content search/eDiscovery search using the graphical interface.

Current status: We’re continuing to reallocate traffic to additional sync service infrastructure and are monitoring service health simultaneously.
We expect impact to be remediated for all users once the reallocation is complete.

Scope of impact: This issue may impact any admin attempting to make domain changes or add new users within the SCC.

Start time: Thursday, October 21, 2021, at 11:00 PM UTC

Root cause: A problem that prevented a system sync is causing admins to experience delays when attempting to make domain changes or add new users within the SCC.

Next update by: Tuesday, October 26, 2021, at 8:00 PM UTC

Thank you,
The Microsoft team
Posted Oct 26, 2021 - 10:20 CDT
This incident affected: Office 365.