Exchange Online Service Alert
Incident Report for Zix | AppRiver
Resolved
This incident has been resolved.
Posted Jul 29, 2021 - 02:07 CDT
Identified
Exchange Online service alert

Incident information

Title: Some Microsoft 365 or hybrid Exchange Online users may be unable to sign in to service from any connection method

ID: EX268014

Status
Service Degradation

Details
Title: Some Microsoft 365 or hybrid Exchange Online users may be unable to sign in to service from any connection method

User Impact: Users may be unable to sign in to Exchange Online from any connection method.

More info: This issue is specific to Microsoft 365 and Hybrid Exchange users hosted on infrastructure in North and West Europe, as well as East United States.

Current status: We've received reports that a subset of Microsoft 365 and hybrid Exchange Online users hosted on infrastructure in North and West Europe, as well as East United States are unable to sign in to the service through any connection method. Our investigation indicates that the affected users' mailboxes are unable to be detected correctly by the AutoDetect service. We're reviewing provided logs and recent updates to determine our mitigation plan.

Scope of impact: This issue is impacting a subset of Microsoft 365 and hybrid Exchange Online users hosted on infrastructure in North and West Europe, as well as East United States, whose mailboxes are unable to be detected correctly by the AutoDetect service.

Next update by: Wednesday, July 14, 2021, at 5:00 AM UTC


Thank you,
The Microsoft team
Posted Jul 08, 2021 - 22:50 CDT
This incident affected: Office 365.