Unable to conduct Archive Searches
Incident Report for Zix | AppRiver
Resolved
Dear Zix|Appriver Customer,


Our engineers have resolved the issue with Archive searches.


We do apologize for any inconveniences this may have caused.



Thank you,

Zix|Appriver Support
Posted Nov 09, 2021 - 10:17 CST
Identified
Dear Zix|Appriver Customer,


We are currently investigating the issue of not being able to perform Archive searches.


We will update this notice as we have information becomes available.



We do apologize for any inconveniences this may be causing.



Thank you

Zix|Appriver Customer Support
Posted Nov 09, 2021 - 09:07 CST
This incident affected: Archive Services (Information Archive / ZCP).