Unable to access Microsoft 365 services
Incident Report for Zix | AppRiver
Resolved
Incident information
Title: Unable to access Microsoft 365 services
ID: MO273940

Status
Service Restored

Details
Title: Unable to access Microsoft 365 services
User Impact: Users may have been unable to access one or more Microsoft 365 services or experienced degraded functionality.

More info:
Services impacted may have included, but were not limited to:
- Microsoft Teams
- Skype for Business
- Exchange Online (Outlook Desktop and Outlook on the web)
- Microsoft 365 admin center
- SharePoint Online
- OneDrive for Business

Final status: We've confirmed that redirecting user traffic to alternative channels has been successful in resolving the issue.

Scope of impact: Impact was specific to users served through the affected third-party Internet Service Provider (ISP) infrastructure in Germany.

Start time: Thursday, July 29, 2021, at 6:15 AM UTC
End time: Thursday, July 29, 2021, at 7:00 AM UTC

Root cause: A third-party Internet Service Provider (ISP) link was processing user traffic to Microsoft services as expected.

Next steps:
- We're following up with our third party ISP provider to determine the root cause for the issue and to prevent this problem from happening again.

This is the final update for the event.

Thank you,
The Microsoft team
Posted Jul 29, 2021 - 04:55 CDT
Update
Advisory information
Title: Unable to access Microsoft 365 services

ID: MO273940

Status
Service Degradation

Details
Title: Unable to access Microsoft 365 services

User Impact: Users may be unable to access one or more Microsoft 365 services or experience degraded functionality.

Current status: We're reviewing service telemetry to isolate the root cause of impact and determine our next troubleshooting steps.

Scope of impact: Early indications suggest this issue may be specific to users served through the affected infrastructure in Germany.

Thank you,
The Microsoft team
Posted Jul 29, 2021 - 02:36 CDT
Identified
Advisory information

Title: Unable to access Microsoft 365 services
ID: MO273940

Status
Investigating

Details
Title: Unable to access Microsoft 365 services

User Impact: Users may be unable to access one or more Microsoft 365 services or experience degraded functionality.
Current status: We're investigating reports of a potential issue and checking for impact to your organization. We'll provide an update within 30 minutes.

Scope of impact: Early indications suggest this issue may be specific to users based in Germany.

Thank you,
The Microsoft team
Posted Jul 29, 2021 - 02:08 CDT
This incident affected: Office 365.