Customer Portal not loading specific pages
Incident Report for Zix | AppRiver
Resolved
We have confirmed the issue has been resolved with access to the Customer Portal. We apologize for the issue.
Posted Oct 18, 2021 - 11:23 CDT
Update
We are currently still investigating this issue. Once we have more information we will update this status message. We appreciate your patience and apologize for any inconvenience this may be causing.
Posted Oct 18, 2021 - 10:03 CDT
Investigating
We are currently investigating an issue with the Customer Portal not loading. We are actively working on resolving this issue. We apologize for any inconvenience this may be currently causing.
Posted Oct 18, 2021 - 08:09 CDT
This incident affected: Customer Portal Interface (Customer Portal).