Mail flow delay
Incident Report for Zix | AppRiver
Resolved
This incident has been resolved.
Posted Dec 08, 2020 - 14:18 CST
Update
We are continuing to monitor the actions our teams have implemented to correct the issue we were seeing recently with intermittent mail flow to some customers. We will continue to monitor throughout today and this weekend to ensure everything is working as expected.
Posted Dec 04, 2020 - 09:46 CST
Update
Investigation is continuing into the intermittent mail flow issue we are seeing with some customers. We are continuing to monitor actions our development and engineering team have put in place to correct this issues and ensure that customer impact has been remediated.
Posted Dec 03, 2020 - 14:48 CST
Monitoring
An issue with mail flow was identified by our team. Action was taken to correct this issue but they are continuing to monitor to ensure mail flow is working as expected. Once testing has been completed we will update this issue again.
Posted Dec 02, 2020 - 17:02 CST
Investigating
We are currently investigating an issue with some customers reporting mail flow delays. Our engineering and development teams are investigating the issue.
Posted Dec 02, 2020 - 10:30 CST
This incident affected: Secure Hosted Exchange (Exchange 2013/2016+ (EXG7)), Threat Protection (Email Threat Protection), and Office 365.