Impersonation Protection Administration Partial Outage
Incident Report for AppRiver
Resolved
The issue affecting the administration of Impersonation Protection has been fully resolved.
Posted 3 months ago. Jan 24, 2019 - 20:56 CST
Update
We have identified and addressed the issues that were impacting the administrative functions of Impersonation Protection. Regression testing is currently underway and our goal is to have this issue fully resolved shortly.

Functionality and effectiveness of Email Security is still not impacted by this issue.
Posted 3 months ago. Jan 24, 2019 - 13:11 CST
Identified
We have identified the issues impacting the Administrative functions of Impersonation Protection and are working to resolve as soon as possible.

All other functionality and effectiveness of Email Security is still unaffected.
Posted 3 months ago. Jan 24, 2019 - 09:16 CST
Update
We are still investigating an issue with Email Security in the Customer Portal. Administration of impersonation protection is currently unavailable and we have reverted to the legacy CP to reduce impact.

To be clear, only certain administrative capabilities are impacted - not Email Security.
Posted 3 months ago. Jan 24, 2019 - 07:34 CST
Investigating
We are experiencing an issue with Email Security in the Customer Portal. Administration of impersonation protection is currently unavailable and we have reverted to the legacy CP to reduce impact.

To be clear, only certain administrative capabilities are impacted - not Email Security.
Posted 3 months ago. Jan 24, 2019 - 05:55 CST
This incident affected: Email Security.