Customer Portal Issue
Incident Report for Zix | AppRiver
Resolved
This issue was resolved earlier today.
Posted Apr 17, 2020 - 15:13 CDT
Identified
We are currently aware of an issue within the customer portal for some Appriver Partners which is allowing only limited access to their encryption portal configurations and settings pages. Our developments teams are aware of the issue and are in the process of correcting the issue.
Posted Apr 17, 2020 - 08:48 CDT
This incident affected: Customer Portal Interface (Customer Portal).