365 Service Alert delays when accessing or using features
Incident Report for Zix | AppRiver
Resolved
Microsoft 365 suite service alert

Incident information
Title: Users in North America may have noticed delays when accessing or using features in multiple Microsoft 365 services
ID: MO298793

Status
Service Restored

Details
Title: Users in North America may have noticed delays when accessing or using features in multiple Microsoft 365 services

User Impact: Users in North America may have noticed delays when accessing or using features in multiple Microsoft 365 services.

More info: Impacted services included but may have not been limited to:
Exchange Online
SharePoint Online
Microsoft Teams

Final status: We corrected the identified network configuration issue to restore traffic flow to healthy levels.

Scope of impact: Users connecting through North America region may have been affected by this issue.

Start time: Wednesday, November 17, 2021, at 7:38 PM UTC

End time: Wednesday, November 17, 2021, at 10:02 PM UTC

Root cause: A recent Border Gateway Protocol (BGP) configuration change inadvertently caused an unexpectedly high influx of networking traffic to a subset of Azure infrastructure, causing congestion that led to delays for users accessing Microsoft 365 services.

Next steps:
- We're reviewing our monitoring services to look for ways to reduce detection time and more quickly restore service.

Thank you,
The Microsoft team
Posted Nov 17, 2021 - 17:18 CST
Update
Microsoft 365 suite service alert

Incident information
Title: Users in North America may notice delays when accessing or using features in multiple Microsoft 365 services
ID: MO298793

Status
Service Degradation

Details
Title: Users in North America may notice delays when accessing or using features in multiple Microsoft 365 services

User Impact: Users in North America may notice delays accessing or using features in multiple Microsoft 365 services.

More info: Impacted services include but may not be limited to:
Exchange Online
SharePoint Online
Microsoft Teams

Current status: We're analyzing system logs to identify the full scope of impact and to determine the next steps in the investigation.

Scope of impact: Users connecting through the North America region may be affected by this issue.

Next update by: Wednesday, November 17, 2021, at 10:30 PM UTC

Thank you,
The Microsoft team
Posted Nov 17, 2021 - 15:45 CST
Investigating
Microsoft 365 suite service alert

Advisory information
Title: Users in North America may notice delays when accessing or using features in multiple Microsoft 365 services
ID: MO298793

Status
Investigating

Details

Title: Users in North America may notice delays when accessing or using features in multiple Microsoft 365 services

User Impact: Users in North America may notice delays accessing or using features in multiple Microsoft 365 services.

More info: Impacted services include but may not be limited to:
Exchange Online
SharePoint Online
Microsoft Teams

Current status: We're investigating a potential issue and checking for impact to your organization. We'll provide an update within 30 minutes.

Thank you,
The Microsoft team
Posted Nov 17, 2021 - 15:26 CST
This incident affected: Office 365.