Link Protections Service
Incident Report for Zix | AppRiver
Resolved
Issue was resolved
Posted Oct 19, 2020 - 10:42 CDT
Identified
An error appears for some users after clicking on links in emails.

More info: Some users are seeing an error message after clicking on a link in an email that was previously scanned by the link protection services.

Current status: Our engineering and development teams are continuing to investigate the issue.
Posted Oct 16, 2020 - 12:45 CDT
Investigating
We are currently investigating an issue with the link protection service where links are erroring out when click on.
Posted Oct 16, 2020 - 12:11 CDT
This incident affected: Customer Portal Interface (Customer Portal) and Threat Protection (Email Threat Protection).