Reported Latency leading to CP and HEX Timeouts
Incident Report for AppRiver
Resolved
This incident has been resolved.
Posted Nov 11, 2019 - 14:48 CST
Investigating
We are aware of reported latency between the Customer Portal (CP) and Hosted Exchange service that is causing timeouts in the CP. More information to follow.
Posted Nov 11, 2019 - 10:26 CST
This incident affected: Customer Portals & User Interfaces (Customer Portal) and Secure Hosted Exchange (Exchange 2013/2016+ (EXG7)).