Email Security Mail Flow
Incident Report for AppRiver
Postmortem

During a planned capacity expansion at one of our data centers, one of our devices was determined to be defective. Upon receiving the replacement, we attempted to sync it with the existing device but the pairing failed. At 7:00 AM CST on 08 February 2019, we rebooted the working device per the request of the vendor in an attempt to establish sync between both for the purpose of redundancy. Upon reboot, the working device failed.

At that point, we began restoring the working configuration. By 11:00 AM CST on 08 February 2019, the configuration was updated and loaded on the additional device. We’re working with the device manufacturer to determine why the device failed in the first place and to ensure redundancy is not jeopardized during any future upgrade plan.

Posted 3 months ago. Feb 08, 2019 - 14:28 CST

Resolved
The hardware issue that was impacting mail flow has been completely resolved. Postmortem up soon.
Posted 3 months ago. Feb 08, 2019 - 14:06 CST
Monitoring
Mail flow has been restored and we’re continuing to monitor the service. Mail is processing and queue times are quickly leveling off. More info to come shortly.
Posted 3 months ago. Feb 08, 2019 - 11:36 CST
Identified
We have identified the hardware issue that was causing the mail flow interruption and are actively working to restore service. Standby for more information.
Posted 3 months ago. Feb 08, 2019 - 10:09 CST
Investigating
We are currently experiencing an issue with mail flow for some customers and are working to restore service.
Posted 3 months ago. Feb 08, 2019 - 08:23 CST
This incident affected: Email Security.