Exchange Online Service Alert - Exchange Online
Incident Report for Zix | AppRiver
Resolved
Exchange Online service alert

Advisory information
Title: Some users may be intermittently unable to connect to the Exchange Online service
ID: EX310897

Status
Service Restored

Details
Title: Some users may be intermittently unable to connect to the Exchange Online service

User Impact: Users may have been intermittently unable to connect to the Exchange Online service.

Final status: We've confirmed that our fix was successfully deployed to the affected infrastructure and determined via telemetry that this issue is resolved.

Scope of impact: Any user may have been intermittently impacted, however instances of impact for this specific issue were rare.

Start time: Friday, December 10, 2021, at 12:00 PM UTC
End time: Monday, January 17, 2022, at 5:28 PM UTC

Root cause: A recent change to the caching infrastructure intended to improve the request fetching process in the service contained a code issue, causing impact.

Next steps:
-We're reviewing our validation and update procedures to detect issues like this prior to deployment and prevent problems like this from occurring in the future.

This is the final update for the event.

Thank you,
The Microsoft team
Posted Jan 18, 2022 - 06:45 CST
Identified
EX310897



anuary 10, 2022 12:22 PM
Title: Some users may be intermittently unable to connect to the Exchange Online service



User Impact: Users may be intermittently unable to connect to the Exchange Online service.



Current status: We've completed the validation of the fix and are monitoring it as it progresses through the affected infrastructure. Most users should see relief.



Scope of impact: Any user may be intermittently impacted, however instances of impact for this specific issue are rare.



Start time: Friday, December 10, 2021, 6:00 AM (12:00 PM UTC)



Estimated time to resolve: We expect the fix to complete deploying to all affected infrastructure by Monday, January 17, 2022, 12:30 PM (6:30 PM UTC)
.



Root cause: A recent change to the caching infrastructure intended to improve the request fetching process in the service contains a code issue, causing impact.



Next update by: Monday, January 17, 2022, 12:30 PM (6:30 PM UTC)
Posted Jan 11, 2022 - 13:18 CST
Investigating
Exchange Online service alert

Advisory information
Title: Some users may be intermittently unable to connect to the Exchange Online service
ID: EX310897

Status
Service Degradation

Details
Title: Some users may be intermittently unable to connect to the Exchange Online service

User Impact: Users may be intermittently unable to connect to the Exchange Online service.

Current status: We've completed the validation of the fix and are monitoring it as it progresses through the affected infrastructure. Most users should see relief.

Scope of impact: Any user may be intermittently impacted, however instances of impact for this specific issue are rare.

Start time: Friday, December 10, 2021, at 12:00 PM UTC

Estimated time to resolve: We expect the fix to complete deploying to all affected infrastructure by Monday, January 17, 2022, at 6:30 PM UTC.

Root cause: A recent change to the caching infrastructure intended to improve the request fetching process in the service contains a code issue, causing impact.

Next update by: Monday, January 17, 2022, at 6:30 PM UTC

Thank you,
The Microsoft team
Posted Jan 10, 2022 - 16:41 CST
This incident affected: Office 365.