Web Protection Latency
Incident Report for AppRiver
Resolved
After experiencing periods of brief latency with regards to DNS responses on Friday, we have continued to monitor closely since that time and have not noticed any other anomalies. We also performed a code-level examination and made adjustments for efficiency.
Posted 2 months ago. Mar 11, 2019 - 14:15 CDT
Monitoring
The Web Protection platform has stabilized in terms of experienced latency. We continue to closely monitor to ensure performance remains optimal.
Posted 3 months ago. Mar 08, 2019 - 11:46 CST
Investigating
We are receiving reports that Web Protection is experiencing latency with regards to DNS responses. Our team is currently investigating and are working to resolve.
Posted 3 months ago. Mar 08, 2019 - 08:38 CST
This incident affected: Web Protection.