Secure Cloud DLP
Incident Report for AppRiver
Resolved
Dear Zix|Appriver Customer,

Zix|Appriver experienced an issue with the Secure Cloud DLP service which started approximately 08:00 (CT) and ended at approximately 10:00 (CT). During this issue your recipients may have experienced the following symptoms:

Email delays if policy triggers Quarantine action

We apologize for any inconveniences this may have caused.

Thank you,
Zix|Appriver Customer Support
support@zixcorp.com
Posted Jun 10, 2022 - 10:08 CDT
Identified
Dear Zix|Appriver Customer,

Zix|Appriver is currently experiencing an issue with the Secure Cloud DLP service which started approximately 08:00 (CT). During this issue your recipients may experience the following symptoms:

Email delays if policy triggers Quarantine action

We apologize for any inconvenience this may have caused.

Thank you,
Zix|Appriver Customer Support
support@zixcorp.com
Posted Jun 10, 2022 - 08:00 CDT
This incident affected: Secure Cloud Platform (Customer Portal) and Email Encryption.