Microsoft Teams
Incident Report for Zix | AppRiver
Resolved
TM240228, Microsoft Teams

Title: Some users may experience delays with chat messages or issues joining Teams live events

User Impact: Users may have experienced delays in sending and receiving chat messages or been unable to join live events.

Final status: We've completed our work to re-route the impacted network traffic to alternate infrastructure and confirmed via extensive monitoring that the issue has been resolved.

Scope of impact: This issue may have impacted users in North and South America if their requests were routed through the impacted infrastructure in North America.

Start time: Wednesday, February 17, 2021, 6:40 AM (12:40 PM UTC)

End time: Wednesday, February 17, 2021, 6:45 PM (2/18/2021, 12:45 AM UTC)

Preliminary root cause: A networking issue caused delays for users when sending and receiving chat messages, receiving notifications, or joining Teams live events.

Next steps:
-We're reviewing our network re-routing process to determine methods to improve timeliness to minimize impact duration for future events.
Posted Feb 18, 2021 - 06:56 CST
Update
TM240228, Microsoft Teams

Title: Some users may experience delays with chat messages or issues joining Teams live events

User Impact: Users may experience delays in sending and receiving chat messages when using Teams or be unable to join live events.

More info: This issue is affecting the desktop and mobile clients; however, the impact may present itself differently for the affected users.

Current status: The change to route services to alternate infrastructure is taking longer than anticipated, and may cause some minor residual impact before it reaches completion. We're continuing to monitor the service re-routing process and expect it to be completed in the next hour.

Scope of impact: This issue may impact users in North and South America if their requests are routed through the impacted infrastructure in North America.

Start time: Wednesday, February 17, 2021, 6:40 AM (12:40 PM UTC)

Root cause: A networking issue caused delays for users when sending and receiving chat messages, receiving notifications, or joining Teams live events.

Next update by: Wednesday, February 17, 2021, 6:00 PM (2/18/2021, 12:00 AM UTC)
Posted Feb 17, 2021 - 17:06 CST
Identified
TM240228, Microsoft Teams

Title: Some users may experience delays with chat messages or issues joining Teams live events

User Impact: Users may experience delays in sending and receiving chat messages when using Teams or be unable to join live events.

More info: This issue is affecting the desktop and mobile clients; however, the impact may present itself differently for the affected users.

Current status: We're continuing to route some services to alternate infrastructure in order to provide some relief while we continue to develop a plan for remediation.

Scope of impact: This issue may impact users in North and South America if their requests are routed through the impacted infrastructure in North America.

Start time: Wednesday, February 17, 2021, at 12:40 PM UTC

Root cause: A potential networking issue is causing delays for users when sending and receiving chat messages or joining Teams live events.

Next update by: Wednesday, February 17, 2021, at 9:00 PM UTC
Posted Feb 17, 2021 - 14:45 CST
Investigating
TM240228, Microsoft Teams

Status
Service degradation

User impact
Users may experience delays in receiving chat messages when using Microsoft Teams or be unable to join live events.

Title: Some users may experience delays with chat messages or issues joining Teams live events

User Impact: Users may experience delays in receiving chat messages when using Microsoft Teams or be unable to join live events.

Current status: We've identified a potential networking issue that may be causing the problem. We’re working to confirm our findings while simultaneously exploring the optimal solution to remediate impact.

Scope of impact: This issue may impact users in North and South America if their requests are routed through the impacted infrastructure in North America.

Start time: Wednesday, February 17, 2021, 6:40 AM (12:40 PM UTC) Next update by: Wednesday, February 17, 2021, 12:00 PM (6:00 PM UTC)
Posted Feb 17, 2021 - 11:15 CST
This incident affected: Office 365.