Email Threat Protection TLS upgrades
Incident Report for Zix | AppRiver
Resolved
This incident has been resolved.
Posted Feb 16, 2022 - 17:20 CST
Monitoring
We are currently in the process of upgrading our email delivery with Opportunistic Transport Layer Security (TLS) on all delivery servers. Any impact should be minimal but for securely delivered emails, we suggest all admins ensure their mail servers are set to accept TLS 1.2 at a minimum moving forward if they are not already set to handle that.
Posted Dec 13, 2021 - 11:18 CST
This incident affected: Threat Protection (Email Threat Protection).