Issue adding Hex service to new users
Incident Report for Zix | AppRiver
Resolved
We were able to identify and resolve the issue. We have also set up additional alerting to avoid this type of issue in the future. We appreciate your patience and again apologize for the inconvenience.
Posted Sep 03, 2021 - 11:31 CDT
Investigating
We are currently investigating an issue adding HEX service to new users. We do apologize for the inconvenience and appreciate your patience as we investigate this issue. Updates will be posted as we have more information.
Posted Sep 03, 2021 - 08:11 CDT
This incident affected: Secure Hosted Exchange (Exchange 2013/2016+ (EXG7)).