ZixPortal Notification Delays
Incident Report for AppRiver
Resolved
Dear Zix|Appriver Customer,


The issue of ZixPortal notifications being delayed has been resolved.

Our engineers notified Support the mail queues are clear.

We do apologize for any inconvenience this has caused.



Thank you

Zix|Appriver Support
Posted May 03, 2022 - 15:50 CDT
Investigating
Dear Zix|Appriver Customer,


We are currently investigating an issue where secure portal notifications are delayed. This is causing issues with time sensitive email and the inability to log on to ZixPortal system



We do apologize for any inconveniences this is causing.



Thank you

Zix|Appriver Support
Posted May 03, 2022 - 13:06 CDT
This incident affected: Email Encryption.