ZixPort Delivery Issue
Incident Report for Zix | AppRiver
Resolved
This incident has cleared. Our engineers are no longer seeing delays
Posted Sep 10, 2021 - 12:00 CDT
Update
We are continuing to monitor for any further issues.
Posted Sep 09, 2021 - 15:46 CDT
Monitoring
Dear Zix|Appriver Customer,

Zix is currently experiencing a temporary delivery issues to all domains with the ZixPort secure message service due to a high volume of email traffic, which began at approximately 11:00AM (CT). During this issue your users may experience the following symptoms:
A delay in ZixPort secure message notifications
Our engineers are currently working on the problem and we expect to have a resolution shortly. We apologize for any inconvenience this may cause.

Thank you,
Zix|Appriver Customer Support
support@zixcorp.com
Posted Sep 09, 2021 - 11:00 CDT
This incident affected: Encryption Services (EMP/DeliverySlip).