SMB users with Mimecast
Incident Report for Zix | AppRiver
Resolved
After monitoring the issue for nearly 12 hours, Support is marking this incident as resolved.
Posted Mar 11, 2023 - 15:40 CST
Monitoring
Hello,

It has been determined that users of Mimecast sending to Zix SMB encryption systems were getting "Relay Access Denied" bounces due to a potential issue with Mimecast DNS may have started at about 3:10 PM Central. This issue appears to have been resolved on Mimecast's side at about 4:30 PM Central. No changes have been made to Zix systems.

We will continue to monitor the situation. Right now all mail is flowing from Mimecast through our Zix SMB systems.

Thank you
Zix|Appriver Support
Posted Mar 10, 2023 - 16:58 CST
Investigating
Hello,

We are receiving reports that SMB encryption users sending from Mimecast are receiving a "Relay Access Denied" bounce back. This has been reported to our engineers and we are investigating the issue. We will update as we get more information.
Posted Mar 10, 2023 - 15:55 CST
This incident affected: Encryption Services (Hosted SMB).