iOS Outlook Mobile app closing when accessing the calendar
Incident Report for Zix | AppRiver
Resolved
Exchange Online service alert

Incident information
Title: Some users may experience the iOS Outlook Mobile app closing when accessing the calendar
ID: EX259429
Status
Service Restored
Details
Title: Some users may experience the iOS Outlook Mobile app closing when accessing the calendar
User Impact: Users may have experienced the iOS Outlook Mobile app closing when accessing the calendar.
Final status: We've confirmed that version 4.2121.1 has been published to the iOS app store, and that users with automatic updates are no longer impacted by this issue. For users that do not have automatic updates applied, manually downloading version 4.2121.1 from the iOS app store will be required before impact is resolved.
Scope of impact: Users on iOS version 4.2121.0 may have been impacted by this issue.
Start time: Tuesday, June 1, 2021, at 5:02 PM UTC
End time: Wednesday, June 2, 2021, at 3:45 PM UTC
Root cause: A recent version update to the iOS Outlook Mobile app was causing the iOS Outlook Mobile app to close when users accessed their calendar.
Next steps:
- We're reviewing our update procedures to better understand the conflict with the calendar, and to help identify similar issues during our development and testing cycles.
This is the final update for the event.
Thank you,
The Microsoft team
Posted Jun 02, 2021 - 16:11 CDT
Investigating
Exchange Online service alert

Incident information
Title: Some users may experience the iOS Outlook Mobile app closing when accessing the calendar
ID: EX259429
Status
Service Degradation
Details
Title: Some users may experience the iOS Outlook Mobile app closing when accessing the calendar
User Impact: Users may experience the iOS Outlook Mobile app closing when accessing the calendar.
Current status: We've determined that a bug in the client code is causing the iOS Outlook Mobile app to close when accessing the calendar. We've identified a fix for the issue that will be included in iOS update 4.2121.1. We're currently waiting for this update to be reviewed and published.
Scope of impact: Users on iOS version 4.2121.0 may be impacted by this issue.
Next update by: Thursday, June 3, 2021, at 8:00 AM UTC
Are you experiencing this issue?
Thank you,
The Microsoft team
Posted Jun 02, 2021 - 08:48 CDT
This incident affected: Office 365.