Customer portal latency with 365 licensing - European Region
Incident Report for Zix | AppRiver
Resolved
Our monitoring shows the Microsoft issues to be resolved.
Posted Oct 21, 2021 - 12:01 CDT
Monitoring
Our Engineers have worked with Microsoft to implement a fix to resolve this issue. Subsequent monitoring has indicated that this issue has been resolved. Our team has implemented additional monitoring for processing to proactively address future issues. We will actively monitor, and we sincerely apologize for any inconvenience.
Posted Sep 02, 2021 - 14:50 CDT
Identified
We are actively working with Microsoft on this issue and they have verified and confirmed the issue. Microsoft has a planned deployment to address this issue, but the date is tentatively set to the first week in July 2021.

In the interim, Microsoft has created an alert system to address these issues proactively as well to help mitigate issues until the deployment is complete.
Posted Jun 21, 2021 - 17:05 CDT
Investigating
We are currently investigating Office 365 automatic mode licensing within the customer portal. This is only affecting our European region at this time. We do apologize for the inconvenience and appreciate your patience. We will update status as we receive more information.
Posted Jun 04, 2021 - 10:11 CDT
This incident affected: Customer Portal Interface (Customer Portal).