CP slowness in UK Datacenter
Incident Report for Zix | AppRiver
Resolved
We are continuing to monitor and further performance improvements are being implemented, but the excessive lag times have been corrected.
Posted Oct 21, 2021 - 12:03 CDT
Update
We are continuing to monitor for any further issues.
Posted Sep 15, 2021 - 07:49 CDT
Update
We have implemented a fix, but it did not completely address all performance issues. Additional fixes are being worked on to be delivered over the course of the coming weeks. We will continue monitoring to identify and correct any additional issues causing latency.
Posted Sep 02, 2021 - 14:59 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 04, 2021 - 10:07 CDT
Investigating
We are currently investigating issues with our Customer Portal that is affecting a subset of customers. The symptoms would be general slowness of loading the Customer Portal for users as they navigate through the portal. Currently we have narrowed this down to user’s location in the European region
Posted Jun 03, 2021 - 08:01 CDT
This incident affected: Customer Portal Interface (Customer Portal).