Office 365 Service Alert with PDF attachments
Incident Report for Zix | AppRiver
Resolved
Exchange Online service alert

Advisory information
Title: Users can't open PDF attachments when using Outlook on the web
ID: EX287756

Status
Service Restored

Details
Title: Users can't open PDF attachments when using Outlook on the web

User Impact: Users couldn't open PDF attachments when using Outlook on the web.

More info: While we were working to resolve this issue, affected users could have opened PDF attachments via the Outlook desktop and mobile apps.

Final status: We've confirmed via telemetry that the deployment has completed, and we've received reports from users that this has mitigated impact.

Scope of impact: Your organization was affected and any user who attempted to open PDF attachments in Outlook on the web was impacted.

Start time: Thursday, September 23, 2021, at 2:00 AM UTC
End time: Wednesday, September 29, 2021, at 6:57 PM UTC

Root cause: A recent Outlook Web App update inadvertently introduced a code issue affecting the PDF reader, resulting in the impact.

Next steps:
- We're reviewing our Outlook Web App update procedures to find ways to prevent this problem from happening again.
This is the final update for the event.

Thank you,
The Microsoft team
Posted Sep 29, 2021 - 15:24 CDT
Investigating
Exchange Online service alert

Advisory information
Title: Users can't open PDF attachments when using Outlook on the web
ID: EX287756

Status
Service Degradation

Details

Title: Users can't open PDF attachments when using Outlook on the web

User Impact: Users can't open PDF attachments when using Outlook on the web.

More info: While we're working to resolve this issue, affected users can open PDF attachments via the Outlook desktop and mobile apps.

Current status: After collecting additional information from affected users and reviewing update history, we’ve determined that a recent Outlook Web App update inadvertently introduced a code issue affecting the PDF reader, resulting in the impact. We've developed and initiated the deployment of a fix for the PDF reader issue, and expect for the deployment to complete and resolve this issue by our next update.

Scope of impact: Any user attempting to open PDF attachments in Outlook on the web is impacted.

Start time: Friday, September 24, 2021, at 8:10 PM UTC

Root cause: A recent Outlook Web App update inadvertently introduced a code issue affecting the PDF reader, resulting in the impact.

Next update by: Wednesday, September 29, 2021, at 10:30 PM UTC

Thank you,
The Microsoft team
Posted Sep 29, 2021 - 07:12 CDT
This incident affected: Office 365.