Unable to access some Microsoft 365 services
Incident Report for Zix | AppRiver
Resolved
Current status: RESOLVED - Microsoft has completed final validation measures and all services have reached full recovery.

SharePoint Online/OneDrive for Business - Services are healthy
Microsoft Teams - Services are healthy
Microsoft Forms - Services are healthy
Microsoft Threat Protection - Services are healthy
Microsoft Intune - Services are healthy
Exchange Online - Services are healthy
Outlook.com - Services are healthy
Admin center - Services are healthy

Root cause: A change to network infrastructure caused impact within Microsoft 365 services.
Start time: Wednesday, October 7, 2020, at 6:10 PM UTC
Next update by: RESOLVED
Posted Oct 07, 2020 - 17:23 CDT
Update
Current status: Microsoft is conducting final validation measures on the remaining impacted services to ensure that we have reached full recovery.

Scope of impact: Any user who is attempting to access the impacted services could be impacted by this event.

Root cause: A change to network infrastructure caused impact within Microsoft 365 services.

Start time: Wednesday, October 7, 2020, at 6:10 PM UTC
Next update by: Wednesday, October 7, 2020, at 10:30 PM UTC
Posted Oct 07, 2020 - 16:42 CDT
Monitoring
Current status: Microsoft is observing continued improvement across the majority of Microsoft 365 services. The infrastructure responsible for admin center access requires additional action to restore service and we're conducting restarts on the affected infrastructure to mitigate impact.

Scope of impact: Any user who is attempting to access the impacted services could be impacted by this event.

Root cause: A change to network infrastructure caused impact within Microsoft 365 services.

Start time: Wednesday, October 7, 2020, at 6:10 PM UTC
Next update by: Wednesday, October 7, 2020, at 10:30 PM UTC
Posted Oct 07, 2020 - 15:52 CDT
Update
User Impact: Users may be unable to access Microsoft 365 services.

More info: Users may see impact to the following Microsoft 365 services:

SharePoint Online/OneDrive for Business - Services are healthy
Microsoft Teams - Services are healthy
Microsoft Forms - Services are healthy

Microsoft Intune - Services are recovering
Exchange Online - Services are recovering
Outlook.com - Services are recovering

Current status: Further investigation has confirmed that a recent update to network infrastructure resulted in impact to Microsoft 365 services. Our telemetry indicates continued recovery within the environment following the reversion of the update.

Scope of impact: Any user who is attempting to access the impacted services could be impacted by this event.

Root cause: A change to network infrastructure caused impact within Microsoft 365 services including SharePoint Online, Exchange Online, Microsoft Teams, Microsoft Forms, and Outlook.com.

Start time: Wednesday, October 7, 2020, at 6:10 PM UTC
Next update by: Wednesday, October 7, 2020, at 9:00 PM UTC
Posted Oct 07, 2020 - 15:23 CDT
Identified
User Impact: Users may be unable to access Microsoft 365 services.

More info: Users may see impact to Microsoft Teams, Exchange Online, Outlook.com, and SharePoint Online/OneDrive for Business

Current status: We've received reports of user impact to Microsoft 365 services and are working to investigate the cause of the issue.

Scope of impact: Any user may see impact for this issue.

Microsoft is supposed to supply another update by Wednesday, October 7, 2020, at 8:00 PM UTC; 3:00 PM CDT
Posted Oct 07, 2020 - 14:12 CDT
This incident affected: Customer Portal Interface (Customer Portal) and Office 365.