Web Protection Latency
Incident Report for AppRiver
Resolved
This incident has been resolved.
Posted 7 months ago. Mar 07, 2019 - 15:48 CST
Monitoring
The issue impacting Web Protection response time has been discovered and a fix has been employed. We continue to monitor to ensure optimal performance is maintained.
Posted 7 months ago. Mar 07, 2019 - 10:21 CST
Investigating
Our Web Protection service is currently experiencing latency with regards to DNS responses. Our engineering team is troubleshooting.
Posted 7 months ago. Mar 07, 2019 - 09:35 CST
This incident affected: Web Protection.