Customer Portal 2FA delayed codes
Incident Report for Zix | AppRiver
Resolved
Our 2FA provider has confirmed the issue is resolved. We apologize for the inconvenience this may have caused.
Posted Nov 29, 2021 - 15:55 CST
Identified
We have identified an issue with 2FA codes being delays. Our SMS provider is aware and actively working to resolve this issue. We apologize for the inconvenience this may currently be causing.
Posted Nov 29, 2021 - 11:54 CST
This incident affected: Customer Portal Interface (Customer Portal).