Customer portal latency with 365 licensing
Incident Report for Zix | AppRiver
Resolved
Our Engineers have worked with Microsoft to implement a fix to resolve this issue. Subsequent monitoring has indicated that this issue has been resolved. Our team has implemented additional monitoring for processing to proactively address future issues. We will actively monitor, and we sincerely apologize for any inconvenience.
Posted Sep 02, 2021 - 14:50 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 19, 2021 - 14:43 CDT
Investigating
We are currently investigating Office 365 licensing within the customer portal resulting in page time outs. We do apologize for the inconvenience and appreciate your patience. We will update status as we receive more information.
Posted Jul 19, 2021 - 10:03 CDT
This incident affected: Customer Portal Interface (Customer Portal).