Exchange Online Service Alert - unable to search email stored locally in PST or OST files via the Outlook desktop client
Incident Report for Zix | AppRiver
Resolved
Exchange Online service alert

Advisory information
Title: Some users are unable to search email stored locally in PST or OST files via the Outlook desktop client
ID: EX313982

Status
Service Restored

Details
Title: Some users are unable to search email stored locally in PST or OST files via the Outlook desktop client

User Impact: Users were unable to search email stored locally in PST or OST files via the Outlook desktop client.

More info: This issue would happen with any account in which email was stored locally in Personal Storage Table (PST) or Offline Storage Table (OST) files, such as Post Office Protocol (POP) and Internet Message Access Protocol (IMAP) accounts. This issue would affect offline searches for data stored in local OST files. If the default search was set to server search, the issue would only affect the advanced search in Outlook.
Users may have disabled or restarted the WSearch service while logged out of the Outlook desktop client to resolve the issue temporarily.

Final status: After completing our testing and validation process for our fix, we’ve initiated and completed deployment, rolling back the affecting update. To fully remediate the issue for all users, tenant admins will need to click the link below and follow the steps to download the MSI file and enable the Known-Issue-Rollback (KIR) via group policy: https://link.edgepilot.com/s/6872f133/6j8KYBslqEOCeXw05k0mxQ?u=https://download.microsoft.com/download/4/a/d/4adcd2e9-413d-4d49-9f0e-c69629dfd292/Windows%252010%2520(2004%2C%252020H2%2520%26%252021H1)%2520Known%2520Issue%2520Rollback%2520011422%252001.msi.

Scope of impact: Some users attempting to search for email stored locally in PST or OST files via the Outlook desktop client may have experienced impact.

Start time: Tuesday, December 14, 2021, at 6:00 PM UTC
End time: Friday, January 14, 2022, at 11:15 PM UTC

Root cause: A recent Microsoft Windows update, KB5008212, contained a code issue in which a user's log-off notifications were not handled correctly by the search indexer, causing email stored locally in PST or OST files not to appear when searching via the Outlook desktop client.

Next steps:
- We're reviewing the affecting update to identify how the code issue introduced was missed during testing and validation to better prevent similar future impact.

This is the final update for the event.

Thank you,
The Microsoft team
Posted Jan 18, 2022 - 06:44 CST
Identified
Exchange Online service alert

Advisory information
Title: Some users are unable to search email stored locally in PST or OST files via the Outlook desktop client
ID: EX313982

Status
Service Degradation

Details
Title: Some users are unable to search email stored locally in PST or OST files via the Outlook desktop client

User Impact: Users are unable to search email stored locally in PST or OST files via the Outlook desktop client.

More info: This issue will happen with any account in which email is stored locally in Personal Storage Table (PST) or Offline Storage Table (OST) files, such as Post Office Protocol (POP) and Internet Message Access Protocol (IMAP) accounts. This issue will affect offline searches for data stored in local OST files. If the default search is set to server search, the issue will only affect the advanced search in Outlook.
Users may disable or restart the WSearch service while logged out of the Outlook desktop client to resolve the issue temporarily.

Current status: We believe that the recent Microsoft Windows update, KB5008212, contains a code issue in which a user's log-off notifications are not handled correctly by the search indexer, causing email stored locally in PST or OST files not to appear when searching via the Outlook desktop client. We're testing with affected users now to confirm this theory and aid in developing a fix that remediates impact.

Scope of impact: Some users attempting to search for email stored locally in PST or OST files via the Outlook desktop client may experience impact.

Root cause: The recent Microsoft Windows update, KB5008212, contains a code issue in which a user's log-off notifications are not handled correctly by the search indexer, causing email stored locally in PST or OST files not to appear when searching via the Outlook desktop client.

Next update by: Friday, January 14, 2022, at 2:00 AM UTC

Thank you,
The Microsoft team
Posted Jan 13, 2022 - 08:45 CST
This incident affected: Office 365.